Zibal VIN2031

Blogs des restaurations, présentation des nouveaux

Re: Zibal VIN2031

Messagepar Danny » Dim 11 Avr 2021 à 09:20

Bonjour Zibal,
Fichiers joints
20210411_090413.jpg
Commence par te fabriquer un shunt avec un file et 2 cosses plates.
20210411_090535.jpg
Repaire le relais RPM, dans son compartiment derrière le siège passager et débranche le.
20210411_090631.jpg
SHUNTE le file blanc/mauve avec le fil marron, normalement tu va entendre la pompe s'enclencher.

Vice-président 2020-2021

Avatar de l’utilisateur
Danny
 
Messages: 483
Inscription: Ven 26 Jan 2018 à 23:52
Localisation: Bordeaux

Re: Zibal VIN2031

Messagepar Stainless » Dim 11 Avr 2021 à 09:26

parfait. ensuite verifie les cosses branchées sur l'inertia switch qui sont pourries et font mauvais contact.
une fois que tu es sur que ta pompe tourne à chaque fois que tu mets le contact, ouvre le relais RPM. la maladie, c'est les soudures qui cassent ( les soudures entre les 6 connexions plates et le circuit imprimé). si vraiment le comportement reste aléatoire, tu le changes
Avatar de l’utilisateur
Stainless
Membre SW
Membre SW
 
Messages: 22236
Inscription: Jeu 07 Avr 2005 à 14:54

Re: Zibal VIN2031

Messagepar Danny » Dim 11 Avr 2021 à 09:27

Je t'invite à lire le sujet "PRV-Kjet controle et réglage" dans la section membre.
Bon courage.

Vice-président 2020-2021

Avatar de l’utilisateur
Danny
 
Messages: 483
Inscription: Ven 26 Jan 2018 à 23:52
Localisation: Bordeaux

Re: Zibal VIN2031

Messagepar zibal » Dim 11 Avr 2021 à 10:26

Je m'occupe de ca aujourd'hui et je vous tiens au courant.

Merci beaucoup à vous 2!
zibal
Membre SW
Membre SW
 
Messages: 54
Inscription: Mar 30 Mar 2021 à 20:16
Localisation: Liège (Belgique)

Re: Zibal VIN2031

Messagepar zibal » Dim 11 Avr 2021 à 12:08

Je viens de vérifier la fiche de l'inertia switch. Elle ne semble pas pourrie.
J'ai également fait le branchement à la place du relais RPM, et aucune réaction quand je mets le contact.
Je pense que c'est la pompe qui doit avoir un problème....
zibal
Membre SW
Membre SW
 
Messages: 54
Inscription: Mar 30 Mar 2021 à 20:16
Localisation: Liège (Belgique)

Re: Zibal VIN2031

Messagepar Stainless » Dim 11 Avr 2021 à 12:23

pas forcément, le circuit qui l'alimente passe par plein de connexions pourries. tu laisses le shunt en place, tu mets le contact et tu suis le circuit au voltmetre. cosses du fusible ( qui a tendance a chauffer et deterriorer les cosses ), la prise blanche en amont de la pompe ( exposee aux intemperies, toujours corrodee ), puis les cosses de la pompe.
ensuite, depose de la pompe et inspection de la crepine d'apiration + etat du fond du reservoir. la pompe a des tolerances faibles, la moindre impureté la grippe. si le support de pompe est celui d'origine en acier, le remplacer par un neuf en inox, imperatif.
Avatar de l’utilisateur
Stainless
Membre SW
Membre SW
 
Messages: 22236
Inscription: Jeu 07 Avr 2005 à 14:54

Re: Zibal VIN2031

Messagepar zibal » Lun 12 Avr 2021 à 13:18

Stainless a écrit:il y a un conflit entre le circuit de veilleuse et celui des clignos, probablement une inversion ou des fils qui se touchent au niveau du faisceau des clignos avant. declipse la calandre et check les connections qui vont aux clignos. tu debranches, tu allumes tes veilleuses + les warning, puis tu rebranches les circuits un par un jusqu'a ce que ca deconne


Je viens d'un peu tout démonter et les connexion sont bien pourries de ce côté là. Je vais commencer par tout remplacer avant de peut être devoir chercher ailleur...

Petite question. Est-ce que les fiches sont disponibles ailleurs que chez Ed? Si oui, quels sont les noms exactes ou les références.
Fichiers joints
106429-socket-marker-light.jpg
fiche.jpg
fiche.jpg (3.67 Kio) Vu 529 fois
zibal
Membre SW
Membre SW
 
Messages: 54
Inscription: Mar 30 Mar 2021 à 20:16
Localisation: Liège (Belgique)

Re: Zibal VIN2031

Messagepar Stainless » Lun 12 Avr 2021 à 16:21

jette un oeil chez holden.co.uk
Avatar de l’utilisateur
Stainless
Membre SW
Membre SW
 
Messages: 22236
Inscription: Jeu 07 Avr 2005 à 14:54

Re: Zibal VIN2031

Messagepar zibal » Lun 12 Avr 2021 à 16:57

Je pensais plutôt à des magasins d'électronique ou du genre. :-)
zibal
Membre SW
Membre SW
 
Messages: 54
Inscription: Mar 30 Mar 2021 à 20:16
Localisation: Liège (Belgique)

Re: Zibal VIN2031

Messagepar zibal » Sam 17 Avr 2021 à 12:05

Bonjour,

Petite question. Dans le compartiment derrière le conducteur, à quoi sert le fusible que j'ai entouré? Le plastique blanc est cassé et ca ne reste pas fermé.

Sinon, pour les phares.... J'ai remplacé les connexions des H1 et H4. Les nouveaux H1 et H4 fonctionnent bien. Les clignoteurs/warning marchent aussi (gauche et droite).
Mais le problème reste les veilleuses. Elles fonctionnent toutes les 3 du côté droit (orange de l'avant, orange du coté et rouge arrière). Mais aucune de côté gauche. Est ce que tout ce ptit monde est raccordé à un endroit où cela déconnerait? Je n'arrive pas à trouver où....
Et pour ne pas aider... au cas où il y aurait un rapport, le feux arrière gauche ne s'allume pas non plus. Alors que toutes les autres ampoules bien. (ensemble testé en le branchant à droite et tout marche là bas).

Je commence bien le we moi :-)
Fichiers joints
IMG_8048.JPG
zibal
Membre SW
Membre SW
 
Messages: 54
Inscription: Mar 30 Mar 2021 à 20:16
Localisation: Liège (Belgique)

Re: Zibal VIN2031

Messagepar Stainless » Sam 17 Avr 2021 à 12:16

c'est le fusible de l'antenne motorisée. quant aux feux arriere, controler les connexions dans la prise de la baie moteur , sous le cache. voir le schema "connexions baie moteur" en rubrique archives techniques
Avatar de l’utilisateur
Stainless
Membre SW
Membre SW
 
Messages: 22236
Inscription: Jeu 07 Avr 2005 à 14:54

Re: Zibal VIN2031

Messagepar zibal » Jeu 22 Avr 2021 à 14:44

ok pour le fusible. merci

Pour le schéma de connexions baie moteur, impossible de le trouver sur le site..... :-(
zibal
Membre SW
Membre SW
 
Messages: 54
Inscription: Mar 30 Mar 2021 à 20:16
Localisation: Liège (Belgique)

Re: Zibal VIN2031

Messagepar Alexis » Jeu 22 Avr 2021 à 15:16

C'est sur le site->La documentation->Archives techniques->Technique :ios_50:

Il y a le schéma électrique complet et aussi un pdf détaillé de la connexion baie moteur avec chacune des prises de couleurs et le repérage de tous les fils.
Avatar de l’utilisateur
Alexis
Membre SW
Membre SW
 
Messages: 327
Inscription: Ven 18 Déc 2009 à 21:48
Localisation: Haute-Savoie

Re: Zibal VIN2031

Messagepar zibal » Jeu 22 Avr 2021 à 15:22

Merci beaucoup Alexis. De fait, je n'avais pas vu cette partie du site....
zibal
Membre SW
Membre SW
 
Messages: 54
Inscription: Mar 30 Mar 2021 à 20:16
Localisation: Liège (Belgique)

Re: Zibal VIN2031

Messagepar Bastien-fma » Jeu 22 Avr 2021 à 15:26

Si besoin, j'ai la traduction française de toutes les prises de la baie moteur.
Ça doit sortir dans un prochain magazine, un jour... :lol:

VIN 1662 & VIN 10336

Avatar de l’utilisateur
Bastien-fma
 
Messages: 2115
Inscription: Ven 13 Aoû 2010 à 15:12
Localisation: 18 000 BOURGES

PrécédenteSuivante

Retourner vers Présentation

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité