Éric de région parisienne

Blogs des restaurations, présentation des nouveaux

Re: Éric de région parisienne

Messagepar evie » Lun 06 Fév 2023 à 18:25

Je vais refaire le test quand j'aurai reçu la sonde neuve, on pourra difficilement croire que j'aurai le même problème avec 3 sondes différentes. Penses tu pas que si la vanne était bouché ça ne réagirais pas avec le Switch plein gaz ? Il n'y a pas une histoire de thermal Switch qui rentre en compte dans le circuit Lambda?

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 458
Inscription: Lun 28 Oct 2019 à 07:32

Re: Éric de région parisienne

Messagepar maxdubbe » Lun 06 Fév 2023 à 18:40

C'est quoi le problème de base?

Tu dis que la voiture tourne bien? !

 Max  Vin#17111         Secrétaire SW 2018/2023 

Avatar de l’utilisateur
maxdubbe
Membre SW
Membre SW
 
Messages: 2269
Inscription: Ven 09 Jan 2015 à 11:05
Localisation: Yvelines

Re: Éric de région parisienne

Messagepar Stainless » Lun 06 Fév 2023 à 18:43

la vanne est un simple injecteur piezzo. le solenoid peut tres bien réagir au signal envoyé par le calculateur, sans pour autant laisser passer le moindre debit. c'est assez improbable mais il ne faut rien laisser au hasard.
non, je penses vraiment a un probleme de sonde(s) : c'est impossible de ne mesurer aucun signal en sortie. le probleme est là.
une fois que tu seras sur de sortir un signal, le reste va fonctionner.
accessoirement, et pour bien comprendre comment ca marche :
1) le switch de plein gaz bloque le calculateur a 60% , peu importe le reste , qu'il y ait une sonde, que le moteur tourne ou non, qu"il pleuve...
2) le thermal switch fait la meme chose a 50%, tant que le moteur est froid. s'il y avait un defaut la dessus, tu ne lirais pas autre chose que 50% (45°) au dwell.
3) si tu debranches la sonde lambda, tu dois lire 50%(45°) au dwell
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22816
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Éric de région parisienne

Messagepar evie » Lun 06 Fév 2023 à 19:02

maxdubbe a écrit:C'est quoi le problème de base?

Tu dis que la voiture tourne bien? !

Y a pas vraiment de problème, c'est juste que à la base ma voiture était réglé beaucoup trop riche, j'ai donc réglé à l'oreille mais je voulais affiner au dwell mètre et je me suis rendu compte que je n'avais pas de changement de valeur dans un sens ou dans l'autre. Ça reste figé à 68°

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 458
Inscription: Lun 28 Oct 2019 à 07:32

Re: Éric de région parisienne

Messagepar evie » Lun 06 Fév 2023 à 19:04

Stainless a écrit:3) si tu debranches la sonde lambda, tu dois lire 50%(45°) au dwell

Ah ça j'ai pas essayé

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 458
Inscription: Lun 28 Oct 2019 à 07:32

Re: Éric de région parisienne

Messagepar Stainless » Lun 06 Fév 2023 à 19:26

ça c'est un test simple qui te permets de vérifier que le calculateur se met en sécurité en l'absence de sonde et bloque la vanne a 50%
par contre une sonde HS génere un signal nul ou tres faible, interprété par le calculateur comme un melange tres pauvre, en réponse il ouvre en grand pour enrichir, d'ou ta mesure de dwell quasi au max et un moteur qui tourne riche
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22816
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Éric de région parisienne

Messagepar evie » Lun 06 Fév 2023 à 19:42

Stainless a écrit:ça c'est un test simple qui te permets de vérifier que le calculateur se met en sécurité en l'absence de sonde et bloque la vanne a 50%
par contre une sonde HS génere un signal nul ou tres faible, interprété par le calculateur comme un melange tres pauvre, en réponse il ouvre en grand pour enrichir, d'ou ta mesure de dwell quasi au max et un moteur qui tourne riche

Ok merci, J'essaie de débrancher demain et je te dis

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 458
Inscription: Lun 28 Oct 2019 à 07:32

Re: Éric de région parisienne

Messagepar evie » Mar 07 Fév 2023 à 15:48

Bon je te confirme en débranchant la sonde je descend bien à 45° au dwell-metre.
IMG20230207152306.jpg

Donc je pense que tu as raison le problème vient de la sonde.
J'attend la livraison de la nouvelle et je te tiens au courant des essais.

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 458
Inscription: Lun 28 Oct 2019 à 07:32

Re: Éric de région parisienne

Messagepar evie » Lun 03 Avr 2023 à 17:57

Bon près changement à nouveau de la sonde lambda, c'est mieux mais il y a toujours un phénomène bizarre. J'arrive bien à régler la richesse avec un indicateur branché en parallèle sur la sonde avec oscillement entre 14,5 et 15,3
Par contre au niveau du dwell-metre aucun changement que j'appauvrisse ou enrichisse, étrange non ?

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 458
Inscription: Lun 28 Oct 2019 à 07:32

Re: Éric de région parisienne

Messagepar Stainless » Lun 03 Avr 2023 à 18:15

et ton dwell metre affiche combien ?
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22816
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Éric de région parisienne

Messagepar evie » Lun 03 Avr 2023 à 18:36

67 et il ne varie jamais dans un sens ou dans l'autre

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 458
Inscription: Lun 28 Oct 2019 à 07:32

Re: Éric de région parisienne

Messagepar Stainless » Lun 03 Avr 2023 à 19:09

cette valeur ne correspond à aucune des valeurs préprogrammées.
quelle est la mesure lue , moteur chaud et tournant ;
- si tu debranche la sonde lambda, ?
- si tu appuies sur le switch de plein gaz ?
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22816
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Éric de région parisienne

Messagepar evie » Lun 03 Avr 2023 à 20:39

Stainless a écrit:cette valeur ne correspond à aucune des valeurs préprogrammées.
quelle est la mesure lue , moteur chaud et tournant ;
- si tu debranche la sonde lambda, ?
- si tu appuies sur le switch de plein gaz ?


Sonde lambda débranché 45
Switch plein gaz appuyé 55

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 458
Inscription: Lun 28 Oct 2019 à 07:32

Re: Éric de région parisienne

Messagepar Stainless » Mar 04 Avr 2023 à 04:15

ok c'est bon pour les régimes prédéfinis, par contre ça ne régule pas. il est temps de trouver un gentil proprio prés de chez toi afin de permuter les ECU et verifier si le tien n'est pas défaillant.
en attendan, assure toi que tes ECU sont correctement mis à la masse. voir tutoriel.
ps. ne pas negliger le petit fil de masse branché à l'arriere de la pipe d'admission cote passager. verifier son etat, il y a uen cosse ronde + un connecteur plat 10cm dans le faisceau. ce fil a l'air anodin mais sans lui, la boucle lambda ne fonctionne pas.
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22816
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Éric de région parisienne

Messagepar evie » Mar 04 Avr 2023 à 06:53

Ok je vais vérifier ça, merci stainless pour les infos. Il n'y a pas un ECU lambda dans l'amicale pour les test et les diagnostics ?

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 458
Inscription: Lun 28 Oct 2019 à 07:32

PrécédenteSuivante

Retourner vers Présentation

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités