Éric de région parisienne

Blogs des restaurations, présentation des nouveaux

Re: Éric de région parisienne

Messagepar evie » Ven 13 Jan 2023 à 17:13

Bon pour ceux que ça intéresse j'ai trouvé les valeurs de torquage.
Studs = 5-10Nm / 3.5-7 lb.ft
Collecteur = 10-15 Nm / 7-11 lb.ft

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 407
Inscription: Lun 28 Oct 2019 à 07:32

Re: Éric de région parisienne

Messagepar Stainless » Ven 13 Jan 2023 à 22:27

evie a écrit:Oui je voulais mettre des goujons inox. C'est pas bien ?
disons que l'inox et aluminium ne font pas bon ménage , ils forment un couple redox. surtout dans des endroits exposés aux elements. si tu veux en savoir plus, cherche corrosion galvanique, oxydo-reduction.
ceci dit... le prochain qui devra démonter ça après toi, sera probablement en train de monter un moteur electrique a la place... :mrgreen:
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22711
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Éric de région parisienne

Messagepar evie » Sam 14 Jan 2023 à 00:12

:ios_27: :ios_27: Merci pour l'info

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 407
Inscription: Lun 28 Oct 2019 à 07:32

Re: Éric de région parisienne

Messagepar Kherns » Sam 14 Jan 2023 à 00:18

Sujet très sympa qui me rappelle tant de débuts et ou auxquels je suis revenu.
Avatar de l’utilisateur
Kherns
Membre SW
Membre SW
 
Messages: 2357
Inscription: Lun 22 Avr 2013 à 13:49
Localisation: Bordeaux

Re: Éric de région parisienne

Messagepar evie » Mar 31 Jan 2023 à 14:30

salut à tous, voila aujourd'hui, j'ai voulu vérifier mon mélange AIr/FUEL avec cet indicateur https://www.amazon.fr/dp/B081N413G3?psc=1&ref=ppx_yo2ov_dt_b_product_details
mais je n'arrive pas à obtenir une valeur correct, je suis complètement dans les choux 19.6 et pauvre au max.
lorsque j'augmente la richesse la voiture réagie normalement jusqu'à fumer noire mais l'indication ne change pas ou très peux. J'entend bien la vanne de cadence réguler entre pauvre et riche.
est ce que quelqu'un sait d'où ca peu venir ? pour info je viens de remplacer la sonde lambda.

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 407
Inscription: Lun 28 Oct 2019 à 07:32

Re: Éric de région parisienne

Messagepar Stainless » Mar 31 Jan 2023 à 16:57

evie a écrit:fumer noire mais l'indication ne change pas ou très peux.
dans ce cas, c'est soit un probleme de branchement soit d'appareil defectueux. du moins, je suspecterais d'abord le made in china avant de toucher quoi que ce soit au Kjet... :roll:
il te faut un dwellmetre en complement, sinon tu risques de te baser sur de fausses indications
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22711
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Éric de région parisienne

Messagepar evie » Mar 31 Jan 2023 à 18:06

merci Stainless,
je pense aussi que c'était de la merde, je l'ai renvoyé direct, du coup je reçoi ca demain https://www.amazon.fr/gp/product/B07ZGBGP2J/ref=ppx_yo_dt_b_asin_title_o02_s00?ie=UTF8&psc=1
et je vais reprendre les réglages avec.
je te tiendrai au courant du résultat.

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 407
Inscription: Lun 28 Oct 2019 à 07:32

Re: Éric de région parisienne

Messagepar Stainless » Mar 31 Jan 2023 à 19:05

en effet si le mano indique pauvre au max, c'est qu'il ne reçoit aucun signal. il est toujours possible de simuler ce signal avec une pile 1.5v afin de controler le fonctionnement de l'appareil.
le reglage de la richesse se fait avec un dwell, le mano AFR n'est pas nécessaire, c'est juste un moyen de visualiser ce qu'il se passe
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22711
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Éric de région parisienne

Messagepar evie » Jeu 02 Fév 2023 à 12:18

salut stainless, je viens d'essayer de faire le réglage avec le dwell-mètre que j'appauvrisse ou que j'enrichisse j'ai une valeur de 67 ça ne varie pas.
par contre lorsque j'actionne le switch plein gaz la valeur passe à 55.
penses tu que ma sonde lambda et défectueuse ? ou une prise d'air quelque par ? ou autre chose ...

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 407
Inscription: Lun 28 Oct 2019 à 07:32

Re: Éric de région parisienne

Messagepar Stainless » Jeu 02 Fév 2023 à 12:40

si en jouant sur la richesse, ni le dwellmetre ni le mano AFR ne réagissent, et en plus indiquent pauvre ( signal proche de 0V), c''est qu'il y a un probleme de sonde ou de cablage. si la sonde est neuve, il faudrait d'abord s'assurer des connexions puisque le signal n'arrive pas à l'ecu.
ou branches tu ton mano AFR et ton dwell ?
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22711
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Éric de région parisienne

Messagepar evie » Jeu 02 Fév 2023 à 13:14

J'ai branché le mano en parallèle direct sur la cosse de la sonde avec une pince croco, sans la débrancher et le dwell sur la cosse du fil orange de la prise qui est indiqué dans le how to

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 407
Inscription: Lun 28 Oct 2019 à 07:32

Re: Éric de région parisienne

Messagepar Stainless » Jeu 02 Fév 2023 à 17:44

OK c'est bon. Si malgré ça, tu ne détectes pas de signal, vérifies que tu as de bonnes masses moteur, puis remets la vieille sonde le temps d'un essai .
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22711
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Éric de région parisienne

Messagepar evie » Jeu 02 Fév 2023 à 18:17

Ok merci pour tes conseils, je vais vérifier mon cablage de la sonde à l'ECU, la masse et j'essaie l'ancienne sonde, je te tiens au courant, sans jeu de mots :ios_27:

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 407
Inscription: Lun 28 Oct 2019 à 07:32

Re: Éric de région parisienne

Messagepar evie » Lun 06 Fév 2023 à 15:35

Bon, j'ai vérifié continuité cablage de la sonde jusqu'à l'ECU RAS, la masse moteur à l'air bonne, la masse ECU également, essais avec ancienne sonde même résultat. J'ai aussi vérifié le relais lambda. Est ce que tu as une autre idée ? :ios_47:
Ce qui est bizarre c'est qu'elle tourne rond à chaud, à froid, j'entends la vanne de cadence buzzer et ça passe bien 55° lorsque j'actionne le Switch plein gaz. J'ai quand même commandé une nouvelle sonde Bosh 11027 pour être sûr.

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 407
Inscription: Lun 28 Oct 2019 à 07:32

Re: Éric de région parisienne

Messagepar Stainless » Lun 06 Fév 2023 à 16:19

soyons methodiques ;
1) ton ECU est alimenté et fonctionne puisque le switch de plein gaz le fait réagir.
2) ta vanne de cadence fait du bruit, c'est deja un bon signe. il y a toujours l'éventualité qu'elle soit bouchée, d'ou le defaut d'enrichissement et l'absence de correction quand on touche a la richesse.
3) aucun signal ne sort de la sonde. donc mano defectueux OU sonde HS. pour le moment c'est la piste que je suivrais. as tu verifié le sertissage du fil dans la sonde ? j'avais eu un probleme similaire avec une sonde neuve
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22711
Inscription: Jeu 07 Avr 2005 à 13:54

PrécédenteSuivante

Retourner vers Présentation

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités