Fred et VIN#7088

Blogs des restaurations, présentation des nouveaux

Re: Fred et VIN#7088

Messagepar tx50 » Mer 01 Mai 2024 à 11:36

diagram.jpg


C mieux là? j'ai checké 10 fois les branchement, pour moi c bon! Le pb: dès que j'embraye, le voyant "on" s'enclenche tout seul et pas de régul de vitesse. Si j'actionne l'embrayage sans vitesse, le voyant ne s'allume pas. Je sèche complètement :ios_42:
tx50
Bureau SW
Bureau SW
 
Messages: 689
Inscription: Lun 12 Déc 2016 à 20:36
Localisation: Sud Manche (Avranches) 50

Re: Fred et VIN#7088

Messagepar evie » Mer 01 Mai 2024 à 11:52

c'est quoi la marque et la ref de ton truc ?
t'as bien respecté les switch NO et NC ?

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 458
Inscription: Lun 28 Oct 2019 à 07:32

Re: Fred et VIN#7088

Messagepar tx50 » Mer 01 Mai 2024 à 12:03

cf How-To
tx50
Bureau SW
Bureau SW
 
Messages: 689
Inscription: Lun 12 Déc 2016 à 20:36
Localisation: Sud Manche (Avranches) 50

Re: Fred et VIN#7088

Messagepar Stainless » Mer 01 Mai 2024 à 13:31

tx50 a écrit:[aSi j'actionne l'embrayage sans vitesse, le voyant ne s'allume pas. Je sèche complètement :ios_42:
ce point est normal, la regulation n'est active qu'au delà d'une vitesse déterminée ( vers 40 ou 50 de memoire).
pour le reste, il faut juste suivre les reglages préconnisés avec une attention particuliere si on a l'option du switch sur la pedale d'embrayage. attention aux inversions et au sens des branchements. encore une fois....ça fait 17 ans pour moi et je ne me rappelle plus les subtilités. juste qu'il faut etre methodique.
Fichiers joints
settings.jpg
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22816
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Fred et VIN#7088

Messagepar tx50 » Mer 01 Mai 2024 à 18:20

Raph, j'ai dû mal m'exprimer. Je mets la voiture sur le pont. Je démarre, pas de pb. j'appuie sur switch "on", le voyant s'allume. J'appuie sur le switch "off", le voyant s'éteint bien.
Je passe la 5eme et dès que les roues tournent, le voyant s'allume tout seul. Je monte à 2500tr/mn mais rien, pas de régul de vitesse... J'ai revérifié le branchement de la pedale d'embrayage (+ ou - de la pédale de frein) et pour moi c bon. J'en perds mon latin!
tx50
Bureau SW
Bureau SW
 
Messages: 689
Inscription: Lun 12 Déc 2016 à 20:36
Localisation: Sud Manche (Avranches) 50

Re: Fred et VIN#7088

Messagepar Stainless » Mer 01 Mai 2024 à 19:28

dans le manuel tu as une procedure self-diagnostic, je ne sais pas quoi te dire de plus
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22816
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Fred et VIN#7088

Messagepar sim254 » Jeu 02 Mai 2024 à 10:19

Hum, je sens comme une odeur de panne avant la sortie ! :ios_38:

Simon et VIN 6485 Une question sur le site internet ou le forum ? Envoyez-moi un mail à contact@stainlesswings.fr

Avatar de l’utilisateur
sim254
Webmaster
Webmaster
 
Messages: 1577
Inscription: Sam 15 Mar 2008 à 23:51
Localisation: Nancy

Re: Fred et VIN#7088

Messagepar maxdubbe » Jeu 02 Mai 2024 à 15:38

sim254 a écrit:Hum, je sens comme une odeur de panne avant la sortie ! :ios_38:



:ios_27:

Le truc va rester en action sur l'autoroute à l'arrivée au péage!! :ios_43: :ios_43: :ios_43:

Fred tu vas passer au journal de TF1 :ios_27: :ios_27: :ios_27:

 Max  Vin#17111         Secrétaire SW 2018/2023 

Avatar de l’utilisateur
maxdubbe
Membre SW
Membre SW
 
Messages: 2269
Inscription: Ven 09 Jan 2015 à 11:05
Localisation: Yvelines

Re: Fred et VIN#7088

Messagepar evie » Jeu 02 Mai 2024 à 17:33

Fred, regardes ces deux tutos, ça a l'air d'être le même que le tient sous une autre marque.




Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 458
Inscription: Lun 28 Oct 2019 à 07:32

Re: Fred et VIN#7088

Messagepar tx50 » Jeu 02 Mai 2024 à 18:29

Merci Eric, je vais regarder ça. Par contre si tu regardes le deuxième tuto à la minute 18.56, il parle de relier le fil noir et le fil bleu des ctrl switches ensemble et de les mettre à la masse. Sur le diagram posté plus haut, le fils bleu est repiqué du + après contact! Ca risque de faire vilain :ios_02:
tx50
Bureau SW
Bureau SW
 
Messages: 689
Inscription: Lun 12 Déc 2016 à 20:36
Localisation: Sud Manche (Avranches) 50

Re: Fred et VIN#7088

Messagepar evie » Jeu 02 Mai 2024 à 18:46

regardes cette doc tu va comprendre

https://www.dakotadigital.com/pdf/crs-3000.pdf

Capture d'écran 2024-05-02 194402.png

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 458
Inscription: Lun 28 Oct 2019 à 07:32

Re: Fred et VIN#7088

Messagepar tx50 » Ven 03 Mai 2024 à 17:38

Bon, j'ai suivi le 2eme tuto, très bien fait, à la lettre et... ça marche pas! j'ai plus de voyant "on", pas de rétroéclairage... J'ai bien du +12v entre le rouge "hot break" et le viollet "cold break, +12v qui passe à 0v qd j'appuie sur l'une des 2 pédales. Par contre, je devrais avoir du +12v entre le noir/bleu et le gris/blanc, non? Et là j'ai rien. les fusibles sont ok pourtant...
tx50
Bureau SW
Bureau SW
 
Messages: 689
Inscription: Lun 12 Déc 2016 à 20:36
Localisation: Sud Manche (Avranches) 50

Re: Fred et VIN#7088

Messagepar evie » Ven 03 Mai 2024 à 18:10

T’as pris quoi comme interrupteurs pour faire le ON/OFF et le UP/DOWN ?

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 458
Inscription: Lun 28 Oct 2019 à 07:32

Re: Fred et VIN#7088

Messagepar tx50 » Ven 03 Mai 2024 à 20:06

ROSTA 250-3592. Pas de panique, je reprends ça ce WE et après.... je laisse tomber pour quelques mois. :ios_10:
tx50
Bureau SW
Bureau SW
 
Messages: 689
Inscription: Lun 12 Déc 2016 à 20:36
Localisation: Sud Manche (Avranches) 50

Re: Fred et VIN#7088

Messagepar tx50 » Jeu 23 Mai 2024 à 19:12

Bon, suite à ma petite mésaventure lors de la sortie nationale, les pièces sont arrivées (mention spéciale à DELOREANGO qui a livré plus vite que OSCARO pour une commande passée en même temps!!!).
Y'a plus qu'à faire le job :ios_02:
tx50
Bureau SW
Bureau SW
 
Messages: 689
Inscription: Lun 12 Déc 2016 à 20:36
Localisation: Sud Manche (Avranches) 50

PrécédenteSuivante

Retourner vers Présentation

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités