Fred et VIN#7088

Blogs des restaurations, présentation des nouveaux

Re: Fred et VIN#7088

Messagepar tx50 » Dim 16 Fév 2020 à 12:34

Salut à tous, retour sur le remontage des mes trains AV. J'ai fais réaléser les silent blocks à 12.7mm et c'est ok. Par contre, petit pb au moment de remonter le bras sup; je n'ai la place que de monter une seule rondelle sur les 4! Je pense que les SB neufs sont plus légèrement plus longs que les anciens et probablement mieux sertis (je l'ai ai installé avec une presse et des entretoise pour ne pas déformer la tôle). Du coup, quelle solution????

Autre question; en remontant les renforts AV du chassis pour la barre stab, j'ai pu constater la présence de liquide qui vient à priori du réservoir de lave glace.

IMG_20200216_115656_resized_20200216_120309508.jpg


qu'en pensez-vous?
tx50
Bureau SW
Bureau SW
 
Messages: 688
Inscription: Lun 12 Déc 2016 à 20:36
Localisation: Sud Manche (Avranches) 50

Re: Fred et VIN#7088

Messagepar tx50 » Lun 17 Fév 2020 à 20:03

Bon du coup j'ai remonté le côté gauche. J'ai réussi à insérer 1 rondelle de chaque coté et il n'y a pas de jeu:


finish AVG.jpg


Par contre, pour la fuite de liquide, ça ne viens pas je pense du LG, le réservoir étant situé bien plus à gauche et plu bas!!!
tx50
Bureau SW
Bureau SW
 
Messages: 688
Inscription: Lun 12 Déc 2016 à 20:36
Localisation: Sud Manche (Avranches) 50

Re: Fred et VIN#7088

Messagepar MarvinBerry27 » Lun 17 Fév 2020 à 20:41

très propre ! :)

Dimitri VIN#2738 - VIN#2581 - VIN# 10058Bureau SW Vice président 2024/2025 Rédacteur en Chef Magazine Stainless Wings News 

Avatar de l’utilisateur
MarvinBerry27
Bureau SW
Bureau SW
 
Messages: 3150
Inscription: Dim 28 Oct 2012 à 10:59
Localisation: france (eure)

Re: Fred et VIN#7088

Messagepar Danny » Lun 17 Fév 2020 à 22:15

Nickel, beau boulot!
Vice-président 2020-2023
Avatar de l’utilisateur
Danny
Bureau SW
Bureau SW
 
Messages: 572
Inscription: Ven 26 Jan 2018 à 22:52
Localisation: Bordeaux

Re: Fred et VIN#7088

Messagepar sim254 » Mar 18 Fév 2020 à 14:03

Les fuites à cet endroit c'est pas le sertissage du radiateur ou la durit au dessus ? De tête, je ne vois que ça dans ces coins...

Simon et VIN 6485 Une question sur le site internet ou le forum ? Envoyez-moi un mail à contact@stainlesswings.fr

Avatar de l’utilisateur
sim254
Webmaster
Webmaster
 
Messages: 1577
Inscription: Sam 15 Mar 2008 à 23:51
Localisation: Nancy

Re: Fred et VIN#7088

Messagepar tx50 » Lun 24 Fév 2020 à 18:49

Bonsoir à tous. Je termine le remontage de mes trains avant. En voulant remettre du DOT5.1 dans le réservoir du MC, je me suis aperçu que celui de l'embrayage était vide! Il n't a pas de lien entre les 2? Peut-on mettre du 5.1 pour l'embrayage?
tx50
Bureau SW
Bureau SW
 
Messages: 688
Inscription: Lun 12 Déc 2016 à 20:36
Localisation: Sud Manche (Avranches) 50

Re: Fred et VIN#7088

Messagepar liquidsnake » Lun 24 Fév 2020 à 19:08

c'est deux réservoirs distincts, j'ai du dot 5 silicone dans les deux ;)

Vin #4455 - Ancien trésorier SW

Avatar de l’utilisateur
liquidsnake
Membre SW
Membre SW
 
Messages: 2252
Inscription: Jeu 27 Mar 2008 à 16:32
Localisation: Bas rhin (67)

Re: Fred et VIN#7088

Messagepar tx50 » Lun 24 Fév 2020 à 20:03

liquidsnake a écrit:c'est deux réservoirs distincts, j'ai du dot 5 silicone dans les deux ;)

Alors je ne comprends pas pourquoi celui de l'embrayage est vide... Pas de traces sous le voiture.... Bon, pour le 5.1ok sachant que le 5 est silicone et le 5.1 non.
tx50
Bureau SW
Bureau SW
 
Messages: 688
Inscription: Lun 12 Déc 2016 à 20:36
Localisation: Sud Manche (Avranches) 50

Re: Fred et VIN#7088

Messagepar sim254 » Mar 25 Fév 2020 à 12:57

Pas de fuite entre l'émetteur et le récepteur ? Ton flexible est neuf entre les deux ?

Simon et VIN 6485 Une question sur le site internet ou le forum ? Envoyez-moi un mail à contact@stainlesswings.fr

Avatar de l’utilisateur
sim254
Webmaster
Webmaster
 
Messages: 1577
Inscription: Sam 15 Mar 2008 à 23:51
Localisation: Nancy

Re: Fred et VIN#7088

Messagepar tx50 » Mar 25 Fév 2020 à 13:06

Oui flexible tressé changé par l ancien proprio et Pas de fuite...
tx50
Bureau SW
Bureau SW
 
Messages: 688
Inscription: Lun 12 Déc 2016 à 20:36
Localisation: Sud Manche (Avranches) 50

Re: Fred et VIN#7088

Messagepar tx50 » Mer 26 Fév 2020 à 19:55

Et y'a une purge pour le circuit d'embrayage?
tx50
Bureau SW
Bureau SW
 
Messages: 688
Inscription: Lun 12 Déc 2016 à 20:36
Localisation: Sud Manche (Avranches) 50

Re: Fred et VIN#7088

Messagepar sim254 » Jeu 27 Fév 2020 à 11:48

Ouais, sur le récepteur.
C'est hyper sympa à purger d'ailleurs ! :ios_18:
De mon côté, je monte dans le compartiment moteur et je glisse mes bras derrière le moteur pendant qu'un collègue appuie sur l’embrayage (le bouchon du eezybleed ne fonctionnait pas avec le réservoir de liquide pour l'embrayage... :ios_08: )

Tu peux aussi tenter par en dessous, mais on voit rien avec l'échappement d'origine, je trouve ça plus chiant... Avec un autre échappement sans la boucle derrière le moteur, tu dois pouvoir le faire par en dessous bien plus facilement.
Tu peux aussi installer une rallonge de purge pour que ça soit plus simple à l'avenir. Il me semble que John vendait ça à l'époque.

Simon et VIN 6485 Une question sur le site internet ou le forum ? Envoyez-moi un mail à contact@stainlesswings.fr

Avatar de l’utilisateur
sim254
Webmaster
Webmaster
 
Messages: 1577
Inscription: Sam 15 Mar 2008 à 23:51
Localisation: Nancy

Re: Fred et VIN#7088

Messagepar tx50 » Mar 10 Mar 2020 à 12:43

Salut à tous! je cherche le schéma de câblage AR du Craig, j'ai pas trouvé dans les doc (ou j'ai mal cherché!!!). QQu'un a-t-il ça en magasin?
tx50
Bureau SW
Bureau SW
 
Messages: 688
Inscription: Lun 12 Déc 2016 à 20:36
Localisation: Sud Manche (Avranches) 50

Re: Fred et VIN#7088

Messagepar Stainless » Mar 10 Mar 2020 à 18:15

:arrow: la documentation/archives techniques/schema Craig. le schema de la prise est en bas a droite
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22816
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Fred et VIN#7088

Messagepar tx50 » Lun 23 Mar 2020 à 13:48

Bon, confinement oblige, je me suis lancé dans le démontage du poste actuel pour remettre le Craig. Pour mémoire, l'ancien proprio avait mis un poste chinois de merde avec une caméra de recul (seul truc intéressant dans l'affaire). J'ai donc décidé de tout virer.
Première surprise, la Time Machine n'est pas loin vu le nombre de fils:

IMG_20200323_104836.jpg


J'ai isolé les fils HP sans pb par contre pour l'alim, j'ai un fil violet et un vert/blanc, chacun équipé d'un fusible filaire:

IMG_20200323_102401.jpg


Je ne sais pas à quoi ils correspondent....

Autre question, est-il possible de retrouver un connecteur mâle qui va au cul du Craig???
tx50
Bureau SW
Bureau SW
 
Messages: 688
Inscription: Lun 12 Déc 2016 à 20:36
Localisation: Sud Manche (Avranches) 50

PrécédenteSuivante

Retourner vers Présentation

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités