Kaaes - VIN #6690

Blogs des restaurations, présentation des nouveaux

Re: Kaaes - VIN #6690

Messagepar evie » Sam 27 Jan 2024 à 20:35

Tu peux essayer de mettre un adaptateur pour réduire le diamètre et mettre un oil pressure switch monocontact standard qui se ferme en cas de chute de pression et allume ton voyant.
Un peu comme sur les photos ci dessous
Screenshot_2024-01-27-20-34-11-22_6012fa4d4ddec268fc5c7112cbb265e7.jpg

Screenshot_2024-01-27-20-27-12-33_40deb401b9ffe8e1df2f1cc5ba480b12.jpg

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 458
Inscription: Lun 28 Oct 2019 à 07:32


Re: Kaaes - VIN #6690

Messagepar Kaaes » Dim 28 Jan 2024 à 11:29

Merci pour tous les détails ça me paraît une solution plutôt simple et pas chère et surtout qui ne dénature pas trop l'aspect d'origine.

Ah oui en effet 1,8bars c'est pas mal mais je crois que la sonde doit être normalement fermée. Car quand elle est fermée et donc à la masse, le voyant s'allume. Là si c'est normalement ouvert ça fera l'inverse et allumera le voyant quand il y aura de la pression si je dis pas de bêtises.

0,6 bars de déclenchement à l'origine ça me paraît peu mais bon si ça a été étudié comme ça ^^

Je commande ça et vous tient au courant !

Merci !
ça marche au super ?
Avatar de l’utilisateur
Kaaes
Membre SW
Membre SW
 
Messages: 811
Inscription: Sam 21 Mai 2011 à 13:35
Localisation: Osny (95)

Re: Kaaes - VIN #6690

Messagepar evie » Dim 28 Jan 2024 à 11:39

ouai tu as raison c'est moi qui me suis trompé, il faut bien un normalement fermé, contact à la masse lorsqu'il n 'y a pas de pression.

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 458
Inscription: Lun 28 Oct 2019 à 07:32

Re: Kaaes - VIN #6690

Messagepar Kaaes » Mer 31 Jan 2024 à 23:51

Salut salut,

Bon des news, j'ai reçu pas mal de commande dont les deux sondes d'huile, celle plus récente proposée par Evie et celle côté passager venant des Anglais et étant d'après eux mieux calibrée.

Côté sonde du voyant lumineux c'est tout good !
Mais pas côté jauge aiguille... J'ai toujours ce soucis d'aiguille qui monte jusqu'à la première barre, puis reste figée là sans varier avec l'accélération.
Je me demande finalement si c'est pas le système d'aiguille du TDB qui merde. J'ai cru voir des résistances dans le module de jauge, possible que ça vienne de là.

https://www.youtube.com/shorts/XZ6c5rWGwPw


IMG_20240131_213556.jpg
ça marche au super ?
Avatar de l’utilisateur
Kaaes
Membre SW
Membre SW
 
Messages: 811
Inscription: Sam 21 Mai 2011 à 13:35
Localisation: Osny (95)

Re: Kaaes - VIN #6690

Messagepar evie » Jeu 01 Fév 2024 à 06:42

cool pour le voyant !! c'est nickel ça.

Coté indication pression peut être que tu as un défaut d'isolement sur ton câblage ce qui fait que les valeurs de résistance envoyé par le transmetteur de pression à l'indicateur sont erronées.
Tu devrais mesurer l'isolement si ton fil voir si il n'est pas un peu à la masse.
Ensuite tu devrai essayer de mesurer les valeurs de résistance moteur tournant directement à l'arrière du transmetteur de pression avec le câblage débranché
Puis refaire la même mesure en rebranchant le transmetteur et en mesurant au niveau du câblage tableau de bord voir si les valeurs sont les mêmes

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 458
Inscription: Lun 28 Oct 2019 à 07:32

Re: Kaaes - VIN #6690

Messagepar michel » Jeu 01 Fév 2024 à 23:51

Je pense que le problème vient du choix du modèle de transmetteur de pression d'huile, car il est difficile de trouver un modèle qui convient.
J'avais commandé un modèle chez Renault (en 2003) monté avec un adaptateur, mais il ne fonctionnait pas correctement.
J'vais finalement trouvé le bon chez Special T auto toujours en 2003.
Special T auto n'en vend plus, donc il faut à mon avis s'adresser à un vendeur de pièces Delorean
J'avais pas tout lu, mais c'est semble t'il ce que tu as fait. En hollande peut-être ?
Avatar de l’utilisateur
michel
Membre SW
Membre SW
 
Messages: 640
Inscription: Sam 30 Sep 2006 à 21:56
Localisation: TARBES (FRANCE)

Re: Kaaes - VIN #6690

Messagepar Kaaes » Ven 02 Fév 2024 à 10:27

michel a écrit:Je pense que le problème vient du choix du modèle de transmetteur de pression d'huile, car il est difficile de trouver un modèle qui convient.
J'avais commandé un modèle chez Renault (en 2003) monté avec un adaptateur, mais il ne fonctionnait pas correctement.
J'vais finalement trouvé le bon chez Special T auto toujours en 2003.
Special T auto n'en vend plus, donc il faut à mon avis s'adresser à un vendeur de pièces Delorean
J'avais pas tout lu, mais c'est semble t'il ce que tu as fait. En hollande peut-être ?


Oui j'en ai testé 2 de chez Ed et un tout récent de chez Arran (Delorean GO).

Je m'adresse toujours à un vendeur Delorean et je vais chercher ailleurs des équivalences quand il y a de l'indispo ou pièce de mauvaise qualité. :wink:
ça marche au super ?
Avatar de l’utilisateur
Kaaes
Membre SW
Membre SW
 
Messages: 811
Inscription: Sam 21 Mai 2011 à 13:35
Localisation: Osny (95)

Re: Kaaes - VIN #6690

Messagepar Kaaes » Sam 10 Fév 2024 à 00:15

Hello hello,

J'ai mesuré la résistance de ma sonde (côté passager pour la jauge à aiguille) moteur tournant, je suis à 80 Ohms. Quand j'accélère je monte à 86 Ohms. Cette variation me parait très faible et expliquerai pourquoi mon aiguille ne bouge pas quand mon moteur monte en régime. Je précise que j'ai prit les mesures au cul de la sonde et non au TDB.

Pour mettre en relation avec la pression relative d'huile que j'avais mesuré au mano : 0 bars = 13,5 Ohms ; 4 bars = 80 Ohms et 6 bars = 86 Ohms.

Est-ce que vous auriez connaissance de valeurs de références ou autres pour savoir si je suis dans les clous déjà par rapport à ça svp ?

Demain je fais mes tests côté TDB !
ça marche au super ?
Avatar de l’utilisateur
Kaaes
Membre SW
Membre SW
 
Messages: 811
Inscription: Sam 21 Mai 2011 à 13:35
Localisation: Osny (95)

Re: Kaaes - VIN #6690

Messagepar Kaaes » Dim 03 Mar 2024 à 19:31

Hello à tous,

Bon après je ne sais pas quoi tout est revenu à la normale, incompréhensible, du coup je ne touche plus à rien lol.
ça marche au super ?
Avatar de l’utilisateur
Kaaes
Membre SW
Membre SW
 
Messages: 811
Inscription: Sam 21 Mai 2011 à 13:35
Localisation: Osny (95)

Re: Kaaes - VIN #6690

Messagepar Kaaes » Mer 06 Mar 2024 à 11:31

Salut à tous,

Je vais arriver "bientôt" en fin de rodage de mon moteur.

Est-ce que quelqu'un aurait une procédure de resserrage des culasses sous la main ou en tête ? Je lis sur le workshop manual de la Delo que ça parle resserrage mais ça semble être juste après un cycle de chauffe moteur lors de sa première utilisation.

Je crois savoir qu'il faut desserrer d'un quart de tour pour resserrer ensuite, au couple ou angulaire ? Quelles valeurs ?
Je sais aussi déjà qu'il faut faire la procédure vis par vis et non toutes d'un coup.

C'est mieux de vidanger le bloc au niveau LDR pour pas que ça coule entre la culasse et le bloc et vienne remplir un cylindre ? Si je remet en route ensuite j'ai peur de couler une bielle.

Merci à vous si vous avez des éléments :D
ça marche au super ?
Avatar de l’utilisateur
Kaaes
Membre SW
Membre SW
 
Messages: 811
Inscription: Sam 21 Mai 2011 à 13:35
Localisation: Osny (95)

Re: Kaaes - VIN #6690

Messagepar Stainless » Mer 06 Mar 2024 à 14:24

normalement, ça se fait tout de suite après la premiere mise en route, pas des mois plus tard
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22816
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Kaaes - VIN #6690

Messagepar Kaaes » Mer 06 Mar 2024 à 17:06

Dacc, moi on m'avait dit après rodage.

Sur le workshop manual je ne comprends pas le process, il n'y a pas de valeurs, ça dit juste de resserrer c'est tout. Quelqu'un ici a déjà effectué ce travail ?
ça marche au super ?
Avatar de l’utilisateur
Kaaes
Membre SW
Membre SW
 
Messages: 811
Inscription: Sam 21 Mai 2011 à 13:35
Localisation: Osny (95)

Re: Kaaes - VIN #6690

Messagepar Kaaes » Mer 06 Mar 2024 à 17:23

En fait quand j'ai refait mon moteur j'ai suivi ce How-To https://www.stainlesswings.fr/forum/vie ... f=36&t=840 et ça ne parle pas de resserrage après la chauffe, c'est que beaucoup plus tard que j'ai vu des infos concernant un resserrage.

Du coup est-ce que je peux (ou dois) le faire malgré tout ce resserrage même après plusieurs mois et kilomètres ou je ne touche à rien au risque de péter un truc ?
ça marche au super ?
Avatar de l’utilisateur
Kaaes
Membre SW
Membre SW
 
Messages: 811
Inscription: Sam 21 Mai 2011 à 13:35
Localisation: Osny (95)

Re: Kaaes - VIN #6690

Messagepar Stainless » Mer 06 Mar 2024 à 17:52

suivant les manuels PRV, on ne trouve jamais deux fois la meme procedure, et pourtant ce sont les memes blocs et culasses. ce qui est sur, c'est que le manuel DMC est globalement tres approximatif et je ne m'y fie jamais.
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22816
Inscription: Jeu 07 Avr 2005 à 13:54

PrécédenteSuivante

Retourner vers Présentation

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités