Arnaud et VIN 16299 sur SW

Blogs des restaurations, présentation des nouveaux

Re: Arnaud et VIN 16299 sur SW

Messagepar Stainless » Mar 03 Oct 2023 à 21:13

clairement de faux contacts dans la connectique
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22715
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Arnaud et VIN 16299 sur SW

Messagepar Arnaud » Ven 13 Oct 2023 à 19:10

Prise étanche 5 pins, cosses serties et soudées avec choix entre l'ECU d'origine et le HEI. Si il y a une panne à nouveau, elle ne viendra pas de là! :mrgreen:

J'ai démarré à nouveau avec l'ECU d'origine. Je le garde à poste en cas de panne du module HEI comme suggéré dans le how to, mais je ne parviens pas à accélérer, ça cale tout de suite.
Si on ne peut pas utiliser l'ECU en cas de panne sur le bord de la route, quel est l'intérêt de le laisser à poste du coup? :| :?:
Fichiers joints
IMG_6169.JPG

Arnaud - VIN 16299

Avatar de l’utilisateur
Arnaud
Membre SW
Membre SW
 
Messages: 562
Inscription: Jeu 24 Avr 2014 à 11:02
Localisation: Oise - Picardie

Re: Arnaud et VIN 16299 sur SW

Messagepar Stainless » Ven 13 Oct 2023 à 21:52

quand j'ai mis ce dispositif au point il y a 10 ans, c'était nouveau et experimental, garder l'ecu d'origine a proximité était juste une sécurité. ce systeme a fait ses preuves, il n'y a aucun intertet a trimbaler le vieil ecu
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22715
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Arnaud et VIN 16299 sur SW

Messagepar Arnaud » Ven 13 Oct 2023 à 23:51

OK. Je vais alléger la bête dans ce cas. :ios_48:

Arnaud - VIN 16299

Avatar de l’utilisateur
Arnaud
Membre SW
Membre SW
 
Messages: 562
Inscription: Jeu 24 Avr 2014 à 11:02
Localisation: Oise - Picardie

Re: Arnaud et VIN 16299 sur SW

Messagepar Arnaud » Sam 14 Oct 2023 à 15:52

Bon! Et bien aujourd'hui, elle ne veut pas démarrer. Elle me soule! :ios_01:

Arnaud - VIN 16299

Avatar de l’utilisateur
Arnaud
Membre SW
Membre SW
 
Messages: 562
Inscription: Jeu 24 Avr 2014 à 11:02
Localisation: Oise - Picardie

Re: Arnaud et VIN 16299 sur SW

Messagepar Stainless » Dim 15 Oct 2023 à 10:15

il te faut absolument déterminer si dans ce cas, tu as un défaut d'allumage OU un défaut d'alimentation de la pompe à essence. tu as clairement un faux contact qque part, il faut savoir d'abord s'il se trouve sur le circuit de la pompe ( inertia switch, relais RPM ou comme souvent, des cosses de merde sur le fusible ou la prise juste avant la pompe), ou sur l'allumage.
- shunter la pompe est un moyen de s'assurer qu'elle tourne, mais ça n'exclue pas un relais RPM défectueux. si tu as 100% de démarrages réussis avec le relais shunté, alors c'est probablement le coupable. parfois ce sont juste les soudures entre les broches et le circuit imprimé qui sont cassées et ça fait des trucs bizarres).
- si tu as tjrs des pannes de démarrages avec la pompe forcée, alors c'est l'allumage.
- dans ce cas, n'insiste pas sur le démareur, laisse le contact et check la tension à la bobine.
- si c'est OK, alors ça vient du faisceau, de l'ecu ou du capteur hall
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22715
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Arnaud et VIN 16299 sur SW

Messagepar Arnaud » Dim 15 Oct 2023 à 12:38

OK, merci Raph! Je vais reprendre point par point ce que tu viens d'énumérer.
À savoir qu'elle a démarré du premier coup ce matin. Elle me rend ouf! :ios_49:

Arnaud - VIN 16299

Avatar de l’utilisateur
Arnaud
Membre SW
Membre SW
 
Messages: 562
Inscription: Jeu 24 Avr 2014 à 11:02
Localisation: Oise - Picardie

Re: Arnaud et VIN 16299 sur SW

Messagepar evie » Dim 15 Oct 2023 à 12:50

Peut-être un relais RPM qui colle que de temps en temps :ios_14:

Bureau SW 2024-2025 - Président

Avatar de l’utilisateur
evie
Bureau SW
Bureau SW
 
Messages: 407
Inscription: Lun 28 Oct 2019 à 07:32

Re: Arnaud et VIN 16299 sur SW

Messagepar Arnaud » Jeu 19 Oct 2023 à 20:23

J'ai fait quelques tests... Je ne prends plus la voiture, je n'ai plus confiance en elle et à raison. Elle reste donc au garage bien au sec.
Mais tous les jours je la démarre, ça le fait, ça le fait, ça le fait et puis un jour (comme aujourd'hui)... Ça ne le fait plus... :ios_40:

J'ai donc repris point par point...

- Inertia switch: Inexistant, je l'ai shunté
- Compartiment fusibles: refait de A à Z avec nouvelles cosses soudées
- Pompe à essence: Fonctionne en la shuntant
- Relais RPM: J'ai branché mon original à la place de l'actuel plus récent, ça ne démarre pas mieux (j'aimais pourtant cette théorie d'Éric, dommage)
- Allumage à la sortie de bobine (en branchant la lampe strobo), pas d'allumage
- Module HEI: Échange entre le module HEI et l'ECU d'origine, ça démarre... Je remets le module HEI, ça démarre également
- Tension à la bobine (entre le + de la bobine et masse moteur): Ben du coup j'ai pas vérifié puisque ça a démarré

Je ne comprends pas, les fils du module HEI sont directement soudés à ses bornes et j'ai refait le branchement avec une prise neuve et des cosses soudées comme sur la photo plus haut.
J'ai mis un peu de WD40 à tout hasard pour améliorer le contact. Je vais continuer mes essais.

Est-ce qu'il y a des fils du faisceau en rapport qui passe par le compartiment des prises (celui avec la bobine)?
Je l'ai refait également, mais peut-être y a t-il quelque chose qui pourrait y clocher? :?:

Arnaud - VIN 16299

Avatar de l’utilisateur
Arnaud
Membre SW
Membre SW
 
Messages: 562
Inscription: Jeu 24 Avr 2014 à 11:02
Localisation: Oise - Picardie

Re: Arnaud et VIN 16299 sur SW

Messagepar Stainless » Ven 20 Oct 2023 à 04:15

Arnaud a écrit:Est-ce qu'il y a des fils du faisceau en rapport qui passe par le compartiment des prises (celui avec la bobine)?
:
oui tout passe par les grosses prises de couleur. elles sont souvent oxydées. mais j'en reviens toujours à ma question précédente ; as tu déterminé, quand elle ne démarre pas, si tu as un défaut d'allumage ou de pompe a essence.
c'est clairement un contact aléatoire mais tu dois savoir sur quel circuit sinon tu vas tourner en rond
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22715
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Arnaud et VIN 16299 sur SW

Messagepar Arnaud » Ven 20 Oct 2023 à 06:41

C'est un défaut d'allumage. La pompe fonctionne toujours.

Arnaud - VIN 16299

Avatar de l’utilisateur
Arnaud
Membre SW
Membre SW
 
Messages: 562
Inscription: Jeu 24 Avr 2014 à 11:02
Localisation: Oise - Picardie

Re: Arnaud et VIN 16299 sur SW

Messagepar Stainless » Ven 20 Oct 2023 à 16:46

alors en suivant le faisceau et avec de la patience, tu trouveras la connexion fautive. si tu n'as pas checké les cosses dans le compartiment de la baie moteur, commence par là. dans la prise jaune tu as le + bobine ( fil blanc), et - bobine qui retourne a l'ecu ( gris/blanc).
et ensuite le faisceau entre le capteur Hall et l'ecu, qui passe coté conducteur
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22715
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Arnaud et VIN 16299 sur SW

Messagepar Arnaud » Lun 23 Oct 2023 à 08:00

De mieux en mieux… Je l’ai prise ce matin pour test, je me suis arrêté faire le plein et là je suis en carafe à la station. Je n’ai même pas le lanceur qui se met en branle! Que les voyants et rien d’autre!… :ios_01:

Arnaud - VIN 16299

Avatar de l’utilisateur
Arnaud
Membre SW
Membre SW
 
Messages: 562
Inscription: Jeu 24 Avr 2014 à 11:02
Localisation: Oise - Picardie

Re: Arnaud et VIN 16299 sur SW

Messagepar MarvinBerry27 » Lun 23 Oct 2023 à 08:06

:ios_02: :ios_02: :ios_02:

Dimitri VIN#2738 - VIN#2581 - VIN# 10058

Bureau SW Vice président 2024/2025 

Rédacteur en Chef Magazine Stainless Wings News 

Avatar de l’utilisateur
MarvinBerry27
Bureau SW
Bureau SW
 
Messages: 3117
Inscription: Dim 28 Oct 2012 à 10:59
Localisation: france (eure)

Re: Arnaud et VIN 16299 sur SW

Messagepar Arnaud » Lun 23 Oct 2023 à 08:36

C'est bon, c'est repartit à coups de clé intempestif pour exciter le solénoïde.
On dirait l'exacte même panne que dans le film. Plus de démarreur du tout.
Image
C'est le coup de boule au volant qui a été déterminant. :ios_31:

Arnaud - VIN 16299

Avatar de l’utilisateur
Arnaud
Membre SW
Membre SW
 
Messages: 562
Inscription: Jeu 24 Avr 2014 à 11:02
Localisation: Oise - Picardie

PrécédenteSuivante

Retourner vers Présentation

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités