Arnaud et VIN 16299 sur SW

Blogs des restaurations, présentation des nouveaux

Re: Arnaud et VIN 16299 sur SW

Messagepar Arnaud » Ven 11 Aoû 2023 à 17:52

Salut à tous!

Je viens enfin d'installer les nouveaux ventilos de chez Ed. Ils sont effectivement beaucoup plus silencieux et semblent moins consommer de courant. En tout cas, l'aiguille du voltmètre ne fait pas de chute vertigineuse.
À propos d'aiguille et concernant l'efficacité, je ne peux pas trop vérifier... Mon aiguille de température reste bloquée en bas. :ios_42: Sa sonde est bien celle sur la pompe à eau? Comment exciter l'aiguille pour vérifier qu'elle n'est pas mécaniquement bloquée?

Sinon j'ai fait une découverte intéressante au niveau du démarreur. J'avais nettoyé les cosses, toujours aussi mou... J'ai remplacé par un nouveau, pas beaucoup plus de gouache même avec une tresse de masse supplémentaire...
Puis j'ai commencé à avoir des pannes intempestives du genre "j'ai pas envie de démarrer aujourd'hui, mais peut-être demain" ou "je te plante au beau milieu de la route, comme ça sans prévenir", tout ça... J'ai finalement shunté un suspect que je commençais à avoir à l'esprit (dont j'avais pourtant resserré les cosses) à savoir; l'inertia switch. Depuis elle démarre direct avec beaucoup plus de vélocité! Ça n'a plus rien à voir! Je galérais sans le savoir depuis des années à cause de lui en fait.

Arnaud - VIN 16299

Avatar de l’utilisateur
Arnaud
Membre SW
Membre SW
 
Messages: 562
Inscription: Jeu 24 Avr 2014 à 11:02
Localisation: Oise - Picardie

Re: Arnaud et VIN 16299 sur SW

Messagepar Stainless » Ven 11 Aoû 2023 à 18:54

la sonde de temperature est vissée dans la culasse cote passager. c'est accessible sans demonter l'admission.
sur la pompe a eau, c'est le thermo-time-switch pour les demarrages a froid
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22711
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Arnaud et VIN 16299 sur SW

Messagepar Arnaud » Ven 11 Aoû 2023 à 19:50

OK, merci Raph. Je regarderai ça.
Je suppose que contact mis et un cavalier dans la fiche de la sonde lèvera à fond l'aiguille?

Arnaud - VIN 16299

Avatar de l’utilisateur
Arnaud
Membre SW
Membre SW
 
Messages: 562
Inscription: Jeu 24 Avr 2014 à 11:02
Localisation: Oise - Picardie

Re: Arnaud et VIN 16299 sur SW

Messagepar Stainless » Ven 11 Aoû 2023 à 20:33

c'est une thermistance, il y a un seul fil , donc si tu shuntes la cosse vers la masse, ca devrait réagir. si non, il est possible qu'il y ait un faux contact dans la nappe derriere le bloc instrument et que la jauge ne soit plus alimentee. mais ca tu peux le voir si t'as une tension qui arrive du fil vers la sonde
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22711
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Arnaud et VIN 16299 sur SW

Messagepar Arnaud » Ven 11 Aoû 2023 à 20:38

Ça marche! Merci pour les tuyaux! :ios_48:

Arnaud - VIN 16299

Avatar de l’utilisateur
Arnaud
Membre SW
Membre SW
 
Messages: 562
Inscription: Jeu 24 Avr 2014 à 11:02
Localisation: Oise - Picardie

Re: Arnaud et VIN 16299 sur SW

Messagepar MarvinBerry27 » Lun 14 Aoû 2023 à 16:41

l’aiguille bloquée vers le bas c'est un cas classique !

elle est simplement bloquée mécaniquement entre le binacle et le plexiglas.

Astuce : tu glisse un petit bout de fils de fer (style jardinage) par le trou de la tirette du compteur journalier et tu la débloque ainsi ;)

Pour info : mon aiguille se bloque comme ça quand je coup le contact alors que mes ventilos tournaient encore.....cela me le fais depuis que j'ai retiré le condensateur d'antiparasitage à l'avant ... en installant les nouveau ventilo

Dimitri VIN#2738 - VIN#2581 - VIN# 10058

Bureau SW Vice président 2024/2025 

Rédacteur en Chef Magazine Stainless Wings News 

Avatar de l’utilisateur
MarvinBerry27
Bureau SW
Bureau SW
 
Messages: 3117
Inscription: Dim 28 Oct 2012 à 10:59
Localisation: france (eure)

Re: Arnaud et VIN 16299 sur SW

Messagepar Arnaud » Mer 06 Sep 2023 à 06:49

Bonjour à tous!

J'ai voulu jeter un œil à ce problème de gauge de température hier.
Mais ayant la flemme de mettre le nez sous le capot pour la sonde (trop chaud), j'ai commencé avec un bout de fil ta technique de Dimitri.
C'était bien en effet l'aiguille qui s'était anormalement mise à la verticale. L'idéal est de démonter tout de même la tige de RàZ afin d'avoir un peu plus de place pour le fil en faisant attention de ne pas rayer le fond du compteur.

À présent, cela refonctionne. Merci pour les tips! ;)

Arnaud - VIN 16299

Avatar de l’utilisateur
Arnaud
Membre SW
Membre SW
 
Messages: 562
Inscription: Jeu 24 Avr 2014 à 11:02
Localisation: Oise - Picardie

Re: Arnaud et VIN 16299 sur SW

Messagepar MarvinBerry27 » Jeu 07 Sep 2023 à 07:26

de rien !

cool si cela t'a aidé ! :wink:

Dimitri VIN#2738 - VIN#2581 - VIN# 10058

Bureau SW Vice président 2024/2025 

Rédacteur en Chef Magazine Stainless Wings News 

Avatar de l’utilisateur
MarvinBerry27
Bureau SW
Bureau SW
 
Messages: 3117
Inscription: Dim 28 Oct 2012 à 10:59
Localisation: france (eure)

Re: Arnaud et VIN 16299 sur SW

Messagepar Arnaud » Sam 16 Sep 2023 à 17:53

Salut à tous!

Bon... Peut-être allez-vous pouvoir m'aider?... J'ai un petit problème genre... elle démarre plus... :ios_07:

Bien avant, j'avais des petites difficultés à démarrer un peu comme si le lanceur avait du mal et peinait quelque peu. Je l'avais évoqué plus tôt.
J'ai nettoyé les cosses du démarreur comme me l'avait suggéré Raph, ça n'a rien changé. Puis ça m'a pris, j'ai remplacé le démarreur. Un peu plus véloce, mais pas violent.
Finalement elle m'avait replanté au boulot (une fois de plus), j'ai remplacé la batterie qui avait quelques années aussi, ça ne démarrait pas mieux et j'ai finalement shunté l'inertia switch et là... Le jour et la nuit! Ça allait beaucoup mieux.

Dans un second temps avec les grosses chaleurs, les ventilos (d'origine) se déclenchaient souvent et tournaient longtemps dans les bouchons jusqu'à ce qu'ils arrêtent. Parce qu'ils avaient trop chaud eux aussi... "Pis on s'en fout si le PRV à refroidir derrière il a trop chaud ou pas..." dixit lesdits ventilos...
J'ai donc investit dans une paire de nouveaux ventilos aussi. Ils semblent bien faire le job. Ils refroidissent plus efficacement je trouve, ils tirent moins sur l'alternateur et ils sont beaucoup plus silencieux.

Tout allait bien donc pendant un temps jusqu'à ce que les pépins de démarrage reviennent. Je shunte l'IDF en me disant que les sondes de températures sont peut-être paumées avec la météo bizarre, mais ça ne change rien. De plus, le lanceur à l'air à nouveau mou.
Des fois ça part avec un booster. Mais la dernière fois, il fallait carrément des câbles...

Je suis donc perdu. Démarreur neuf, ventilos neufs, batterie neuve, inertia switch shunté...
Je me suis du coup demandé si la batterie était défectueuse, mais j'ai bien 12V à l'arrêt, 14V quand ça veut bien tourner. J'ai débranché la batterie cette nuit pour voir si elle restait à 12V et oui, elle est bien à 12V.
Je me demande donc si les ventilos n'ont pas un défaut de masse. J'ai débranché la batterie pour tester l'intensité en série et j'obtiens 3,6A en débranchant les plafonniers, et les feux de portières.
Est-ce que c'est normal? Est-ce que ça ne devrait pas être à 0A ou tout du moins tendre vers zéro avec la mémoire de l'autoradio (ASI d'origine)?

Si quelqu'un a une suggestion... Je ne sais plus ou chercher. :ios_15:

Arnaud - VIN 16299

Avatar de l’utilisateur
Arnaud
Membre SW
Membre SW
 
Messages: 562
Inscription: Jeu 24 Avr 2014 à 11:02
Localisation: Oise - Picardie

Re: Arnaud et VIN 16299 sur SW

Messagepar liquidsnake » Sam 16 Sep 2023 à 19:00

Une bonne grosse revision du compartiment relais, resserer tout les connecteurs, toiler les fusibles, check up des masses déjà

As tu déjà vérifié tes pressions d'essence aussi ?
Vin #4455 - Ancien trésorier SW
Avatar de l’utilisateur
liquidsnake
Membre SW
Membre SW
 
Messages: 2249
Inscription: Jeu 27 Mar 2008 à 16:32
Localisation: Bas rhin (67)

Re: Arnaud et VIN 16299 sur SW

Messagepar Stainless » Dim 17 Sep 2023 à 07:17

3.6 amps de fuite a l'arret ?? c'est enorme. pas etonnant que tu ne puisses plus demarrer apres une longue pause; tu te vides la batterie. il te faut tracer le ou les circuits en cause
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22711
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Arnaud et VIN 16299 sur SW

Messagepar Arnaud » Dim 17 Sep 2023 à 09:59

liquidsnake a écrit:Une bonne grosse revision du compartiment relais, resserer tout les connecteurs, toiler les fusibles, check up des masses déjà

As tu déjà vérifié tes pressions d'essence aussi ?

J'ai refait le compartiment relais de A à Z il y a une poignée d'années. Toutes les cosses ont été soudées. J'ai ajouté une tresse de masse supplémentaire côté passager (pas loin du démarreur).

Arnaud - VIN 16299

Avatar de l’utilisateur
Arnaud
Membre SW
Membre SW
 
Messages: 562
Inscription: Jeu 24 Avr 2014 à 11:02
Localisation: Oise - Picardie

Re: Arnaud et VIN 16299 sur SW

Messagepar Arnaud » Dim 17 Sep 2023 à 10:01

Stainless a écrit:3.6 amps de fuite a l'arret ?? c'est enorme. pas etonnant que tu ne puisses plus demarrer apres une longue pause; tu te vides la batterie. il te faut tracer le ou les circuits en cause

Oui, mais comment faire? Quand je débranche un à un les fusibles, l'intensité à l'ampèremètre ne descend pas.

Arnaud - VIN 16299

Avatar de l’utilisateur
Arnaud
Membre SW
Membre SW
 
Messages: 562
Inscription: Jeu 24 Avr 2014 à 11:02
Localisation: Oise - Picardie

Re: Arnaud et VIN 16299 sur SW

Messagepar Stainless » Dim 17 Sep 2023 à 10:17

alors maintenant tu débranches les relais et les modules un par un afin de cerner ce qui consomme en permanence
Avatar de l’utilisateur
Stainless
Bureau SW
Bureau SW
 
Messages: 22711
Inscription: Jeu 07 Avr 2005 à 13:54

Re: Arnaud et VIN 16299 sur SW

Messagepar Arnaud » Dim 17 Sep 2023 à 12:15

J'ai tout débranché jusqu'au relais RPM et la centralisation. J'ai le même résultat.
Fichiers joints
IMG_6109.JPG
IMG_6107.JPG

Arnaud - VIN 16299

Avatar de l’utilisateur
Arnaud
Membre SW
Membre SW
 
Messages: 562
Inscription: Jeu 24 Avr 2014 à 11:02
Localisation: Oise - Picardie

PrécédenteSuivante

Retourner vers Présentation

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités