NIKO et VIN 16022

Blogs des restaurations, présentation des nouveaux

Re: NIKO et VIN 16022

Messagepar nikelman » Dim 12 Avr 2020 à 15:53

Ha ben ça vas alors, je me posais quand même la question quand on voyais la tronche une fois tout démonter ( voir photos des armatures toutes rouiller) je me disais que ça risquais quand même de prendre l'humidité. Maintenant c'est vraie que les petites mémères commence à avoir 40 ans, quelques cheveux gris c'est normale :mrgreen:
Avatar de l’utilisateur
nikelman
Membre SW
Membre SW
 
Messages: 1076
Inscription: Sam 22 Oct 2011 à 15:01
Localisation: Belgique

Re: NIKO et VIN 16022

Messagepar nikelman » Sam 30 Mai 2020 à 17:53

Salut la compagnie,
Ce matin, boulot delo.
Remplacement d'un roulement sur une roue arrière, il est tombé en miette au démontage.
Par la même occasion, remplacement du catalyseur par un tube Afrique, après essais, je trouve que ça vas, ça change un peut la sonorité de l'échappement sans se ruiner et sans avoir un truc qui te pètes les tympans.
J'ai fait une petite vidéo comparative.

https://www.youtube.com/watch?v=oGrvC7pcL7c

Par contre, les ennuis continue, j'ai un bourrage a la boite qui commence à pisser, au moins je sais quoi faire pendant mes congés :mrgreen:
Avatar de l’utilisateur
nikelman
Membre SW
Membre SW
 
Messages: 1076
Inscription: Sam 22 Oct 2011 à 15:01
Localisation: Belgique

Re: NIKO et VIN 16022

Messagepar sim254 » Sam 30 Mai 2020 à 20:42

Sympa la petite vidéo comparative ! :ios_12: Oui j'ai le même comportement après changement, ça "pète" un peu plus à la sortie.

Simon et VIN 6485 Une question sur le site internet ou le forum ? Envoyez-moi un mail à contact@stainlesswings.fr

Avatar de l’utilisateur
sim254
Membre SW
Membre SW
 
Messages: 1358
Inscription: Dim 16 Mar 2008 à 00:51
Localisation: Nancy

Re: NIKO et VIN 16022

Messagepar Michel67 » Sam 30 Mai 2020 à 22:01

Salut tout le mondde
Sur la miènne, aprés le montage du tube, une imprésion plus souple en roulant et trés lègérement moins de bruit au ralenti.
Michel67
Membre SW
Membre SW
 
Messages: 455
Inscription: Mer 10 Déc 2008 à 18:05
Localisation: Bas-Rhin (67)

Re: NIKO et VIN 16022

Messagepar nikelman » Dim 07 Juin 2020 à 19:24

Salut à tous.
Ce matin j'ai installé le kit de capteur de recul de chez deloreango.
C'est pas cher, facile à installer, invisible une fois monté, pratique.
Seul hic, il ne commence à détecté qu'a environs 30cm. Est ce que quelqu'un a installé ce système sur sa delo?
Avatar de l’utilisateur
nikelman
Membre SW
Membre SW
 
Messages: 1076
Inscription: Sam 22 Oct 2011 à 15:01
Localisation: Belgique

Re: NIKO et VIN 16022

Messagepar nikelman » Dim 19 Juil 2020 à 17:19

Aujourd'hui, petite balade d'une centaine de km avec un petit arrêt à la brasserie d'orval.
20200719_130246.jpg


Je remarque de temps en temps un truc surtout après avoir fait une trentaine de bornes. De temps en temps ça arrive que j'ai une légère ratée entre 2000 et 3000 tr. Est ce cela pourrais venir de l'ecu lorsqu'il chauffe de trop? Maintenant difficile à vérifier car c'est vraiment rare.
Avatar de l’utilisateur
nikelman
Membre SW
Membre SW
 
Messages: 1076
Inscription: Sam 22 Oct 2011 à 15:01
Localisation: Belgique

Re: NIKO et VIN 16022

Messagepar Stainless » Dim 19 Juil 2020 à 17:35

peux tu preciser stp ?
un regime précis ou toute la plage ? ça ratatouille à l'acceleration ou t'as des ratés a regime stabilisé?
en totu cas je ne vois pas pourquoi l'ecu se mettrait a chauffer
Avatar de l’utilisateur
Stainless
Membre SW
Membre SW
 
Messages: 22074
Inscription: Jeu 07 Avr 2005 à 14:54

Re: NIKO et VIN 16022

Messagepar nikelman » Dim 19 Juil 2020 à 17:42

C'est juste une idée l'histoire de l'ecu.
Car mon faisceau est neuf, l'injection a été revu par la clinique de l'injection les injecteurs sont neuf.
Et je n'ai plus jamais retoucher aux reglage depuis.
Je remarque ce truc lorsque je roule tranquille vers les 2000 tr et que je me met à accelerer, et pas forcément comme colin mcray. Ca arrive entre 2000 et 3000 je dirais et après plus rien. Je peut monter jusque 5000 si je veux, le reste est nickel. Mais comme dit plus haut, ça ne me le fait pas systématiquement.
Avatar de l’utilisateur
nikelman
Membre SW
Membre SW
 
Messages: 1076
Inscription: Sam 22 Oct 2011 à 15:01
Localisation: Belgique

Re: NIKO et VIN 16022

Messagepar Stainless » Dim 19 Juil 2020 à 18:02

l'ecu est en effet une piste mais plus en raison de son age que de la chaleur. j'ai eu moi-meme des problemes similaires de ratés, qui m'ont decidé a concevoir le systeme "HEI".
le module d'origine me faisait des trucs vraiment étranges, malgré l'ajout de masses.
toute cette electronique analogique arrive en bout de vie...
Avatar de l’utilisateur
Stainless
Membre SW
Membre SW
 
Messages: 22074
Inscription: Jeu 07 Avr 2005 à 14:54

Re: NIKO et VIN 16022

Messagepar nikelman » Dim 19 Juil 2020 à 18:07

Maintenant j'avais acheter un vieux calculateur renault pour la carcasse et la fiche, il y a quelques années ainsi que le module petronix, mais je n'ai jamais pris le temps de le fabriquer, il serais peut-être temps que je m'y mettent, au moins je serais fixer sur ce problème.
Avatar de l’utilisateur
nikelman
Membre SW
Membre SW
 
Messages: 1076
Inscription: Sam 22 Oct 2011 à 15:01
Localisation: Belgique

Re: NIKO et VIN 16022

Messagepar Stainless » Dim 19 Juil 2020 à 18:10

je ne peux pas te garantir que ça solutionnera ce probleme de ratés, mais c'est bien possible. tu sentiras quand meme un progres. et si ça persiste, c'est que le probleme est ailleurs ( avance, ou injection).
avant de toucher quoi que ce soit , prends bien le temps de verifier avance de base et dynamique :wink:
Avatar de l’utilisateur
Stainless
Membre SW
Membre SW
 
Messages: 22074
Inscription: Jeu 07 Avr 2005 à 14:54

Re: NIKO et VIN 16022

Messagepar nikelman » Sam 01 Aoû 2020 à 01:53

Salutation,
Aujourd'hui 33 degrés environs. Je sort la mémère et après environs 25 km de nouveau le même problème et qui s'accentue avec les km.
Par contre j'étais de sortie au ciné, soirée bttf 1 et 2
20200731_172651.jpg

j'ai repris la voiture vers minuit, donc température plus calme, j'ai fait un bon 50km sans aucun problèmes.
J'ai reçu le radiateur pour le petronix.
Je l'ai trouver à prix correct chez rockauto.
Je vais juste tenter de faire la modif la et voir ce que ça donne comme j'ai ce qu'il faut de toutes façons et si ça persiste, je reprend les base comme raph me l'a conseiller, je ne voudrais pas prive quelqu'un du kit de diag pour rien.
Avatar de l’utilisateur
nikelman
Membre SW
Membre SW
 
Messages: 1076
Inscription: Sam 22 Oct 2011 à 15:01
Localisation: Belgique

Re: NIKO et VIN 16022

Messagepar nikelman » Sam 31 Oct 2020 à 19:40

Salut la compagnie. Je viens de prendre la delo, et il fait tout noir. Ta gu...
En fait je viens de passer en led sur les feux arrière, sur les veilleuse et clignotant avant également.j'ai remplacer mes phares avant pendant le premier confinement.
Je me rend compte que les cligno avant ne fonctionne pas si les phares sont allumé, ni les warning. J'ai juste remplacer les ampoules et le relais sous le volant. Pas de modif au niveau du cablage.
Je pense que j'ai oublier quelques choses mais quoi?
Avatar de l’utilisateur
nikelman
Membre SW
Membre SW
 
Messages: 1076
Inscription: Sam 22 Oct 2011 à 15:01
Localisation: Belgique

Re: NIKO et VIN 16022

Messagepar nikelman » Sam 31 Oct 2020 à 22:49

En gros les clignotant avant ne fonctionne pas lorsque les veilleuses sont allumé. Ils restent allumé non-stop. On peut a peine apercevoir un très léger scintillement dans les clignos.
Avatar de l’utilisateur
nikelman
Membre SW
Membre SW
 
Messages: 1076
Inscription: Sam 22 Oct 2011 à 15:01
Localisation: Belgique

Re: NIKO et VIN 16022

Messagepar Joedjd » Sam 31 Oct 2020 à 22:57

Tu as pris les bonnes ampoules pour clignos ?

joffrey : VIN 16142 - 08.1982 Pleasanton-CA / Paris-FR : 14800 km

Joedjd
 
Messages: 3393
Inscription: Ven 22 Mar 2013 à 13:50
Localisation: PARIS 18e

PrécédenteSuivante

Retourner vers Présentation

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités