ZTAVIO / XAVIER - VIN#6145

Blogs des restaurations, présentation des nouveaux

Re: ZTAVIO / XAVIER - VIN#6145

Messagepar Stainless » Ven 02 Juin 2017 à 11:19

le joint qui nous interesse est précisément celui qui se trouve sur le tiroir ( la piece qui est toujours a l'interieur à car c'est lui qui fait l''étancheité du circuit d'alimentation).
l'autre joint est plutot accessoire.
il n'est pas necessaire de demonter quoi que ce soit pour extraire le tiroir. utiliser un collier rilsan plié en "V"au bout, et l'inserer dans le tiroir qui est cylindrique. mais surtout rien de metallique.
Avatar de l’utilisateur
Stainless
Membre SW
Membre SW
 
Messages: 20914
Inscription: Jeu 07 Avr 2005 à 13:54

Re: ZTAVIO / XAVIER - VIN#6145

Messagepar ZTAVIO » Dim 04 Juin 2017 à 10:34

Ok Merci ! J'ai pris les dimensions des joints toriques mais je ne les trouve pas chez les spécialistes. Quelqu'un aurait il les bonnes dimensions et un endroit où se les procurer ? Merci beaucoup !
Avatar de l’utilisateur
ZTAVIO
Membre SW
Membre SW
 
Messages: 265
Inscription: Sam 20 Sep 2008 à 00:18
Localisation: Paris / Montpellier

Re: ZTAVIO / XAVIER - VIN#6145

Messagepar Domi » Dim 04 Juin 2017 à 21:14

Tu as toujours le kit de John, mais cela risque d'être onéreux pour les fdp, à voir:
https://www.deloreanautoparts.com/delor ... rt-kit.jpg
Avatar de l’utilisateur
Domi
Membre SW
Membre SW
 
Messages: 11836
Inscription: Ven 08 Avr 2005 à 12:31
Localisation: Isère (38)

Re: ZTAVIO / XAVIER - VIN#6145

Messagepar ZTAVIO » Dim 04 Juin 2017 à 22:12

Merci Domi !
Avatar de l’utilisateur
ZTAVIO
Membre SW
Membre SW
 
Messages: 265
Inscription: Sam 20 Sep 2008 à 00:18
Localisation: Paris / Montpellier

Re: ZTAVIO / XAVIER - VIN#6145

Messagepar mickealkeal » Lun 05 Juin 2017 à 00:32

Avatar de l’utilisateur
mickealkeal
Membre SW
Membre SW
 
Messages: 1256
Inscription: Mar 12 Avr 2005 à 11:24
Localisation: Monaco

Re: ZTAVIO / XAVIER - VIN#6145

Messagepar ZTAVIO » Lun 05 Juin 2017 à 09:39

Ah ouais top ! Ca me coûtera peut-être moins cher... :)
Avatar de l’utilisateur
ZTAVIO
Membre SW
Membre SW
 
Messages: 265
Inscription: Sam 20 Sep 2008 à 00:18
Localisation: Paris / Montpellier

Re: ZTAVIO / XAVIER - VIN#6145

Messagepar ZTAVIO » Mar 13 Juin 2017 à 02:38

Bon, j'ai reçu les joints, mais évidemment... ça va pas ! :D

Voici l'ancien et le nouveau joint :

Image

Il est impossible de l'enfiler dans la gorge (au centre) ...

Image

... du coup je me demandais s'il fallait dessolidariser la vis (permettant peut-être de passer le joint, plus facilement) grâce à l'emplacement pour placer une clé 6 pans, au cul de cette dernière ?

Image
Avatar de l’utilisateur
ZTAVIO
Membre SW
Membre SW
 
Messages: 265
Inscription: Sam 20 Sep 2008 à 00:18
Localisation: Paris / Montpellier

Re: ZTAVIO / XAVIER - VIN#6145

Messagepar Stainless » Mar 13 Juin 2017 à 06:34

il ne faut surtout pas toucher à la vis 6 pans ,ça fait partie de réglage d'usine definitifs.
le plus important, c'est l'autre joint, au bout de la valve, car c'est lui qui maintient la pression. en ce qui concerne le joint ci dessus, indique nous la reference bossch du doseur, il est possible que ce ne soit pas celui d'origine. ( j'ai des doseurs volvo et renault, les regulateurs sont differents ainsi que les joints)
Avatar de l’utilisateur
Stainless
Membre SW
Membre SW
 
Messages: 20914
Inscription: Jeu 07 Avr 2005 à 13:54

Re: ZTAVIO / XAVIER - VIN#6145

Messagepar ZTAVIO » Mar 13 Juin 2017 à 22:28

Alors concernant le doseur, je pense que c'est celui d'origine, comme on peut le constater sur la photo dans la doc :

Image

Ensuite, j'ai un problème avec l'accumulateur que j'ai commandé. Il n'ont pas la même taille et ça va être compliqué d'utiliser la même fixation j'ai l'impression...

ANNCIEN :

Image

NOUVEAU :

Image

Qu'en pensez-vous ?
Avatar de l’utilisateur
ZTAVIO
Membre SW
Membre SW
 
Messages: 265
Inscription: Sam 20 Sep 2008 à 00:18
Localisation: Paris / Montpellier

Re: ZTAVIO / XAVIER - VIN#6145

Messagepar mickealkeal » Mer 14 Juin 2017 à 00:25

J'ai eu le même soucis. Si je me souviens bien, la patte a été déplacée, et ne tient plus que sur deux écrous au lieu des 4.
Avatar de l’utilisateur
mickealkeal
Membre SW
Membre SW
 
Messages: 1256
Inscription: Mar 12 Avr 2005 à 11:24
Localisation: Monaco

Re: ZTAVIO / XAVIER - VIN#6145

Messagepar Stainless » Mer 14 Juin 2017 à 08:34

ZTAVIO a écrit:Alors concernant le doseur, je pense que c'est celui d'origine, comme on peut le constater sur la photo dans la doc :
ça c'est le regulateur. releve la reference sur la tole rivetée sur le flanc du doseur.
ensuite, tu peux trouver ce joint chez nous, pas besoin d'aller le commander à l'autre bout de la planete... je ne me rappelle plus si c'est uen dimension standard, auquel cas il te suffit d'acheter uen boite d'assortiment de toriques, qui te servira bien.
Avatar de l’utilisateur
Stainless
Membre SW
Membre SW
 
Messages: 20914
Inscription: Jeu 07 Avr 2005 à 13:54

Re: ZTAVIO / XAVIER - VIN#6145

Messagepar Stainless » Mer 14 Juin 2017 à 08:42

ZTAVIO a écrit:Ensuite, j'ai un problème avec l'accumulateur que j'ai commandé. Il n'ont pas la même taille e
c'est de la durit autour de l'accumulateur ? c'est ça qui donne trop d'epaisseur. vire là et mets juste une couche d'isolant plus fine
Avatar de l’utilisateur
Stainless
Membre SW
Membre SW
 
Messages: 20914
Inscription: Jeu 07 Avr 2005 à 13:54

Re: ZTAVIO / XAVIER - VIN#6145

Messagepar ZTAVIO » Ven 06 Oct 2017 à 19:43

Demain, nous allons porter la Delorean chez un mécano, voici le topo :

Démarrage à froid : pas de problème.
A chaud, après un arrêt de 30/45 minutes : impossible de démarrer.

Nous avons changé les pièces suivantes :
- Les 2 joints toriques du régulateur
- La pompe à essence
- L'accumulateur d'essence

Malgré cela nous ne savons plus où chercher.

Y a-t il un organe électronique à contrôler, et si oui, où se trouve-t-il ?

Merci les amis :wink:
Avatar de l’utilisateur
ZTAVIO
Membre SW
Membre SW
 
Messages: 265
Inscription: Sam 20 Sep 2008 à 00:18
Localisation: Paris / Montpellier

Re: ZTAVIO / XAVIER - VIN#6145

Messagepar ZTAVIO » Lun 09 Oct 2017 à 15:57

Suite à mon précédent message, voici ce que nous avons relevé avec notre testeur :

Lorsque le moteur est froid ou chaud, aux bornes du connecteur débranché du TTS : le circuit est fermé.
De même aux bornes même du TTS, le contact est fermé moteur froid ou chaud.

Est-ce-que cela joue sur le non démarrage à chaud ?

Merci à tous ! :wink:

Image
Image
Avatar de l’utilisateur
ZTAVIO
Membre SW
Membre SW
 
Messages: 265
Inscription: Sam 20 Sep 2008 à 00:18
Localisation: Paris / Montpellier

Re: ZTAVIO / XAVIER - VIN#6145

Messagepar Stainless » Lun 09 Oct 2017 à 16:18

avant de tout bidouiller ou de changer des trucs pour rien, il faut mesurer la pression residuelle a chaud.
et ensuite seulement, s'occuper du circuit d'injection additionnel. quand vous en serez là, debranchez l'injecteur de depart a froid, et faites vos essais de demarrage avec la pompe forcée qques secondes avant le demarrage.

mais avant tout, il FAUT connaitre la pression residuelle a chaud. si la voiture est chez un pro.. il devrait le savoir ....
Avatar de l’utilisateur
Stainless
Membre SW
Membre SW
 
Messages: 20914
Inscription: Jeu 07 Avr 2005 à 13:54

PrécédenteSuivante

Retourner vers Présentation

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité