Domi

Blogs des restaurations, présentation des nouveaux

Re: Domi

Messagepar Stainless » Dim 27 Aoû 2017 à 11:33

ces symptomes indiquent que tu es encore trop riche
Avatar de l’utilisateur
Stainless
Membre SW
Membre SW
 
Messages: 20794
Inscription: Jeu 07 Avr 2005 à 14:54

Re: Domi

Messagepar Domi » Dim 27 Aoû 2017 à 12:45

Donc appauvrir un Schtroumpf, mais j'avais un peu de mal à démarrer déjà.
De plus, j'ai du mal à caler le dwell à 45 et l’oxymètre au point milieu :?
Ca ce joue vraiment pas à grand chose.
Nick du club UK me parle d'un probable problème de masse sur le module kjet d'après ce que j'ai compris.
Avatar de l’utilisateur
Domi
Membre SW
Membre SW
 
Messages: 11801
Inscription: Ven 08 Avr 2005 à 13:31
Localisation: Isère (38)

Re: Domi

Messagepar Stainless » Dim 27 Aoû 2017 à 13:01

Il est evident que les masses sont cruciales, d'ailleurs j'insiste bien sur ce point dans divers how-to.( la masse supplementaire que je recommande sur le bati des ecu ne sert pas qu'a ameliorer l'allumage...). Et en particulier la petite masse de l'ecu lambda a l'arriere de la pipe d'admission. je l'ai repeté maintes fois; sans elle, la boucle lambda ne fonctionne pas.
le reglage fin de la richesse se fait en effet sur 1/8e de tour. mais c'est le signe que tout fonctione bien. il suffit ensuite d'un peu de doigté et d'experience ( d'autant plus qu'on cree une entree d'air en plaçant la clé de reglage dans l'orifice ouvert) .
quand tu es sur de ta sonde lambda et de son signal, enleve le mano AFR et ne te base que sur le dwell pour le reglage final. le but est de caler la vanne de cadence au milieu de sa plage de fonctionnement, c'est aussi simple que celà. en theorie, c'est 50% (45°), en pratique, c'est bon entre 40 et 60%. suivant l'etat et la reactivité de ton systeme, tu auras de toute facon une mesure oscillante, puisque ca regule , ce qui est normal. c'est aussi pour cette raison que je conseille l'utitisation d'un dwell analogique et pas digital, cela permet d'obtenir une lecture de la valeur moyenne et non instantanee
une fois que la richesse est calée, tu peux t'occuper d'eventuels soucis de demarrage. mais pas avant
Avatar de l’utilisateur
Stainless
Membre SW
Membre SW
 
Messages: 20794
Inscription: Jeu 07 Avr 2005 à 14:54

Re: Domi

Messagepar Domi » Dim 27 Aoû 2017 à 14:45

Oui, j'ai rajouté les masses conseillés :)
C'est clair que l'entrée d'air créer fausse un peu le résultat. J'ai fait une épaisseur sur la clé allen avec de l'adhésif mais ce n'est pas étanche à 100%
Merci encore pour les réponses à mes questions ;)
Avatar de l’utilisateur
Domi
Membre SW
Membre SW
 
Messages: 11801
Inscription: Ven 08 Avr 2005 à 13:31
Localisation: Isère (38)

Re: Domi

Messagepar liquidsnake » Lun 28 Aoû 2017 à 07:37

liquidsnake a écrit:Normalement sonde débranchée la vanne de cadence ne se met elle pas d'office à 50% de plage de fonctionnement ? Tu avais d'autres valeurs du coup sur ton dwell?



Ça va donc mes connaissances sur le sujet pour y avoir passé quelques heures ne sont donc pas si rouillées que ca :lol:
Avatar de l’utilisateur
liquidsnake
Membre SW
Membre SW
 
Messages: 1610
Inscription: Jeu 27 Mar 2008 à 17:32
Localisation: Bas rhin (67)

Re: Domi

Messagepar Domi » Lun 28 Aoû 2017 à 20:29

Si tu t'ennuies tu peux descendre pour peaufiner la mienne :mrgreen:
Avatar de l’utilisateur
Domi
Membre SW
Membre SW
 
Messages: 11801
Inscription: Ven 08 Avr 2005 à 13:31
Localisation: Isère (38)

Re: Domi

Messagepar Domi » Sam 02 Sep 2017 à 17:31

Toujours dans les tests, mais pas de fluctuation de valeur importante
IMG_6154.JPG

IMG_6162.JPG

https://youtu.be/wflPfEFa5b0
Avatar de l’utilisateur
Domi
Membre SW
Membre SW
 
Messages: 11801
Inscription: Ven 08 Avr 2005 à 13:31
Localisation: Isère (38)

Re: Domi

Messagepar Stainless » Dim 03 Sep 2017 à 21:13

a quoi est relié le second appareil ?
Avatar de l’utilisateur
Stainless
Membre SW
Membre SW
 
Messages: 20794
Inscription: Jeu 07 Avr 2005 à 14:54

Re: Domi

Messagepar Stainless » Dim 03 Sep 2017 à 21:18

ps. avant que je ne t'envoie une ECU de rechange, est ce que le tien réagit ? ( 45° quand la sonde est débranchée / 54° quand on actionne le switch de plein gaz)
Avatar de l’utilisateur
Stainless
Membre SW
Membre SW
 
Messages: 20794
Inscription: Jeu 07 Avr 2005 à 14:54

Re: Domi

Messagepar Domi » Dim 03 Sep 2017 à 22:07

Les deux sont reliés aux mêmes points, ceci afin de comparer si j'avais les mêmes résultats.
Oui, j'ai plus ou moins 45 sonde débranché et passe à 54 lorsque j'actionne le microswitch.
Ce qui m'étonne, c'est que mon ECU fonctionnait avant, est-ce qu'un arrêt prolongé aurait pu l'endommager ?
Avatar de l’utilisateur
Domi
Membre SW
Membre SW
 
Messages: 11801
Inscription: Ven 08 Avr 2005 à 13:31
Localisation: Isère (38)

Re: Domi

Messagepar Stainless » Lun 04 Sep 2017 à 12:57

non, c'est pour celà que je pense que l'ecu n'est pas en cause. mais je peux qd meme t'en preter un par acquis de conscience.
pour recapituler ; quand tu tournes la vis de richesse, droite comme gauche, tu n'as pas de variation de la mesure au dwell ?
Avatar de l’utilisateur
Stainless
Membre SW
Membre SW
 
Messages: 20794
Inscription: Jeu 07 Avr 2005 à 14:54

Re: Domi

Messagepar Domi » Lun 04 Sep 2017 à 13:52

Sauf erreur de ma part, oui la valeur change si j’enrichis ou appauvri.
En appuyant sur le micro switch j'ai bien 54
Par contre sonde débranché, je devrais être à 50 si j'ai bien compris, hors ce n'est pas le cas.
Avatar de l’utilisateur
Domi
Membre SW
Membre SW
 
Messages: 11801
Inscription: Ven 08 Avr 2005 à 13:31
Localisation: Isère (38)

Re: Domi

Messagepar Stainless » Lun 04 Sep 2017 à 15:07

non, c'est ce que je t'ai expliqué plus haut. on cherche à regler à 50% de la plage de fionctionnement de la vanne de cadence.
- si tu utilises un appareil de mesure avec la fonction DUTY-CYCLE, echelonnée de 0 à 100, alors tu regles a 50%
- si tu utilises un dwell-metre, echelonné de 0 à 90°; tu vises 45°.
- sonde débranchée : signal fixe de 50%=45°. switch de plein gaz ON = 60%= 54°
c'est ce que je t'ai expliqué plus haut, est ce que c'est plus clair désormais ?

donc, pour recapituler; ta mesure varie si tu touches a la vis = normal. l'ecu reagit quand tu actionnes le switch = totu fonctionne bien. ton reglage regule à 42° = c'est bon.
Avatar de l’utilisateur
Stainless
Membre SW
Membre SW
 
Messages: 20794
Inscription: Jeu 07 Avr 2005 à 14:54

Re: Domi

Messagepar Domi » Lun 04 Sep 2017 à 19:24

- si tu utilises un appareil de mesure avec la fonction DUTY-CYCLE, echelonnée de 0 à 100, alors tu regles a 50%
- si tu utilises un dwell-metre, echelonné de 0 à 90°; tu vises 45°.
- sonde débranchée : signal fixe de 50%=45°. switch de plein gaz ON = 60%= 54°
c'est ce que je t'ai expliqué plus haut, est ce que c'est plus clair désormais ?


Oui, c'est clair pour les explications.
Merci encore de prendre le temps ;)

donc, pour recapituler; ta mesure varie si tu touches a la vis = normal. l'ecu reagit quand tu actionnes le switch = totu fonctionne bien. ton reglage regule à 42° = c'est bon.


Oui, c'est bien ça.
Je viens de faire tourner 30 minutes.
Démarrage OK, ralenti à environ 800 pendant 3 minutes environ puis monte à 1200 et redescend ensuite à +-1000 actuellement.
Voilà pourquoi, à la base je pensais plus à l'ECU de ralenti, mais je l'avais déjà changer il y a de ça plusieurs années...
Je pense essayer de rouler comme ça afin de voir comment ca ce comporte et je verrai ensuite.
De toute manière, comme dit auparavant, au bout d'un certain temps tu ne vois plus ce que tu as fait ou que tu dois faire.
Avatar de l’utilisateur
Domi
Membre SW
Membre SW
 
Messages: 11801
Inscription: Ven 08 Avr 2005 à 13:31
Localisation: Isère (38)

Re: Domi

Messagepar Stainless » Lun 04 Sep 2017 à 19:57

c'est ce que j'allais te proposer ; tout me semble correct au niveau des reglages et des regulations, roule un peu, laisse bien chauffer et observe le comportement en dynamique.
si les demarrages se font bien , a chaud comme a froid, qu'elle reprend bien a tous les regimes, c'est bon. si le ralenti reste élevé apres 1 ou 2 pleins, on se penchera specifiquement la dessus, mais c'est probablement un simple soucis mecaniques ( ressorts, poulies, cables etc)
Avatar de l’utilisateur
Stainless
Membre SW
Membre SW
 
Messages: 20794
Inscription: Jeu 07 Avr 2005 à 14:54

PrécédenteSuivante

Retourner vers Présentation

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité